Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
Hi everyone...
I've just bought a Microsoft LifeCam HD-5000. It is supposed to work in high definition, but in my machine it doesn't get resolution higher than 160x120. I've already tried to edit several properties in the Microsoft LifeCam software, but it does not work.
I have the original CD and I used it to setup the camera (unplugged from the usb port). I just didn't install those Windows Essentials (Movie Maker, Messanger, photo edit, etc. those stuff will have no use for me). I've tried a software update, but no update was available.
The curious thing is that I have a Microsoft LifeCam VX-1000 and it works fine. I can get resolutions up to 640x480 with the same software to capture the images.

Can you help me on that?




Also, one other thing. I bought this camera because I'm working on a project that uses the camera as input for a video processing algorithm. I am able to get the input from the VX-1000, but the HD-5000 returns a "camera must be set to RGB24 format" error. I don't know if this is the proper forum to ask questions about software development, but I'd be glad if you could help me on this issue too. But if you don't, solving the first problem will be terrific :)



ps:
I'm using a default HP-Z600 workstation with Windows 7.


Thanks a lot for your attention
--
Leo
 

·
Moderator; Hardware
Joined
·
19,884 Posts
The resolution issue would seem to be an installation/configuration issue, or maybe a hardware issue. Have you tested the cam on another PC to rule out a hardware problem?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Hi Dogg
Thanks for your attention.
At first I've also believed it was a instalation problem. However, I've installed from the original CD and it didn't work as expected, and I've tried to download the updates but there was none.
I've also tested another camera I have (I bought 2 cameras HD-5000), but the problem persists. I've tried to install in another computer (also a HP Z600 with Windows 7) and it worked. So I believe it's a software problem. Maybe an incompatibility to another installed software...

Do you know anykind of incompatibility that might occur with this camera? Or maybe something from Microsoft I need to install (the machine that worked had a Visual Studio 2010 Ultimate installed, but the other didn't, for instance)? Maybe any Windows update...


Thanks,
Leo
 

·
Moderator; Hardware
Joined
·
19,884 Posts
I would contact MS tech support. As it's a new cam, they should assist in getting it setup.

Have you tried a different USB port? In particular, a rear panel port instead of a front panel port for instance.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top