Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
"microsoft.com" is not set up to establish a connection on port "WWW" with this PC

Here is my problem:

I'm trying to connect to the internet on my laptop at my work place [starbucks headquarters] and it is not allowing me to use IE.

To establish a connection to the starbucks network [T1 - broadcom] I have to go into Network & Sharing Center in my control pannel and click "Diagose and repair" and then click the option "Automaticly get new IP settings for the network adapter [Local Area Connection]" then it goes through the repairing stage and up untill two days ago it would give me a message saying "Problem has been resolved" which would then grant me acces to the internet [IE & Firefox]. - This is a weird way to connect concidering that it is a wire directly connected from the wall into my laptop, and normaly in a wired situation it would establish a network connection automaticly or at least recconize that there is a network i can connect to. - But now when i do this it goes through the repairing stage then makes the connection (showing a green line from my-pc icon to the network icon then another green line from the network icon to the internet icon) but right after it makes that connection another pop-up comes up saying "checking for other problems" then right after that goes away I get a message saying - "www.Microsoft.com" is not set up to establish a connection on port "World Wide Web (HTTP)" with this computer - but it appears that the connection is still there.

Now i have reformated my laptop to its factory settings in hopes to fix this problem but it did not go away. I still get this same message and am not able to access any web sites with either firefox or IE. When I go into Network Connections and open my Local Area Connection I see that there is activity under both Sent and Recieve meaning that I am obviously connected to the network but still not able to acces the internet.

I've talked to Dell support on the phone and they walked me through a few steps to try and figure this out but we were unable to solve the problem.
We tryed going into "safe mode with networking" and seeing if I could connect that way but I am unable to run the Diagnose program in safemode which is the only way I can connect to the strbucks network.

ALSO:
I am unpluging the cord from the office computer into my laptop and when the cord is connceted to the office computer I am free to access and site on IE but not on my laptop.

I have turned off my firewall(s) [windows firewall & PC-cillin]
My laptop is a Dell - Insperon 1521 if that matters.

-If I left any information out please just ask.


Please help me out!
 

·
Global Moderator
Electronic Design
Joined
·
52,024 Posts
Re: "microsoft.com" is not set up to establish a connection on port "WWW" with this P

Well, since you can connect in Safe Mode, I'd suggest the following.

Disable groups of startup applications and services using MSCONFIG until you get to a configuration that allows you to connect. This will allow you to zero in on the process that is the issue.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Re: "microsoft.com" is not set up to establish a connection on port "WWW" with this P

We tryed going into "safe mode with networking" and seeing if I could connect that way but I am unable to run the Diagnose program in safemode which is the only way I can connect to the strbucks network.
No, you read it wrong.
I am unable to connect in safe mode with networking because i could not connect to the network.
BUT, since then I learned how to "ipconfig /renew" in the CMD promp which does connect me to the network...but even then I am still unable to connect to the internet even in the safemode.

PLEASE help me figure this out...i really must beable to use the internet from my laptop on this network. If you or whoever helps me get my internet working again I will pay them.

If you need anymore info or screenshots of whats going on...just ask.

thank you
-kyle
 

·
Global Moderator
Electronic Design
Joined
·
52,024 Posts
Re: "microsoft.com" is not set up to establish a connection on port "WWW" with this P

Try these simple tests.

Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

NOTE: For the items below in red surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous IPCONFIG command output! Do NOT type <computer_IP_address> into the command, that won't work.

IPCONFIG /ALL

PING <computer_IP_address>

PING <default_gateway_address>

PING <dns_servers>

PING 206.190.60.37

PING yahoo.com

Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
Paste the results in a message here.

<computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above.

<default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

<dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.

If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top