Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi, My microphone will not work on my pc. I have just had an engineer out and replaced the motherboard on my pc with no success. I had previously checked all the volume and mute buttons. The mic does not have it's own on/off button. I have uninstalled the drivers and reinstalled them. I have checked for new drivers but the mic can't be detected. The mic has been tested on a friends pc and is working fine. I am going out of my mind...........ppppllllleeeeeaaaasssseeee help? p.s. i have pentium 4 3.40ghz 1gb ram and run on xp media center edition.3 :cry:
 

·
Registered
Joined
·
906 Posts
There is a setting called Mic Boost, some microphones need this turned on. It may be located in your advanced settings in the sound panel.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
sorry guys have tried your suggestions and no joy. p.s. my sound card is c-media high definition audio device. I am using a trust mc200 microphone that works on my friends pc. running windows xp media center home. I feel so stupid, it must be something simple, but i feel i've tried everything. Anyone got any new suggestions they would be greatly appreciated.....thanks
 

·
Registered
Joined
·
69 Posts
I know it's annoying it must be something simple!

I've check your mic and it doesn't need a driver. So logically there are only Three possibilities is your mic plug into the correct port and the answer probably yes...is your sound card working....are volumes and setting correct

If your sound card is reconized in the device manager and working correctly then it can only be setting somewhere.

I would double check again if you need help I'll be here
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
I have just been somewhere in my settings and if asked to go there again i wouldn't know where it was. But whatever i did has fixed it. Thanks for all your help folks. :sayyes:
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top