Tech Support banner

Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
My old PC had W 98 on it and everything worked well, speakers, mic, everything, but it was old and slow so I bought a new PC with WXP Home. When I set it up and tried to use my mic in chat no one could hear my voice but they heard alot of static. I went into all the appropriate places and made sure the sliders were all the way up and mic was unmuted and I tried to record myself with the sound recorder and I could barley hear myself when I played it back. If I put the mic right to my mouth and cup my hands I can hear myself. I then figured ok maybe the mic is old and I need a new one so I went to the store I purchased the pc at and bought a recomended mic. It didn't work either, bought a headset and no luck :4-dontkno What next? Helpppppppp :cry:
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Yes I did that Wizzard thing and my voice was barley picked up but if I put the mic right to my mouth the green slider bar lights up and my mic is plugged into the pink hole in the back of the machine
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Some mics have a variation (+12v) of what people call "phanton power", you'd see it somewhere in the mixer recording properties under "mic boost", which will put 12 more decibles onto your output. If your problem is interference, it'll just be worse. But if the problem is because of some kind of interference, this won't do anything but make it worse (of course it's still worth a try because you could always turn that off if it doesn't work).
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9 (Edited)
Tried that and I had alot more static then before so I unchecked it.........When I record my voice on sound recorder I dont hear static but when I am chatting no one can hear me because all they hear is static. Voice recorder I hear myself very low as I said untill I bring the mic right to my mouth and then it is loud.
 

·
TSF Enthusiast
Joined
·
6,298 Posts
Hmmm... do you have any other microphone you can use to test with this card?

I have AC'97 integrated into my motherboard, and it's really terrible I think. I don't know if I had static, but for some reason the output was only on one speaker. Anyway, give that a try if you can. You could even use a pair of earbuds if you wanted to - just some thing to see whether the static is the fault of the card or the mic.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #11
When I first noticecd the problem I bought a new mic and tried that with no success and then I bought a headset with a mic and still no success so yes I have tried 4 different things now and the first was the mic that worked with W98 SE
 

·
Registered
Joined
·
9 Posts
Discussion Starter #12
Ughhhhhh!!

I went into Sound and Audio Devices Properties again and clicked Hardware-Realtek AC'97 Audio for VIA (R) Audio Controller-Properties-Driver and Update Driver and there was an update. When the Hardware Wizzard finished it found an update and installed it BUT after the installation I had no sound either. When I went into any of the options to see if the mic and speakers were all the way up to max etc the configuration was greyed out so I couldnt! I cant even find the setting to put the volume speaker icon on m y desktop!
 

·
Registered
Joined
·
9 Posts
Discussion Starter #13
Still problems

Ok after the driver update I have This device cannot start (Code 10)-C-Media AC97 Audio Device grrrrrr :upset:
 

·
Registered
Joined
·
1,233 Posts
I know you have said you've gone to all the obvious places, but just to make sure. If you open your volume control, by default the playback device is selected. If you go to options properties you can click the 'radio button' for reecording. This will show if the mic is selected as the input for recording, so select it here too, along with the volume half way up or so. Then try the sound recorder. If this works your half way there, let us know. :grin:
 

·
Registered
Joined
·
2,163 Posts
Ok you might try this, With your MOB disk handy.
Go into Control panel, system, hardware, device manager under sound video and game controlers right click on c-media High Definition Audio device and disable it. Close out and restart your system when it finds new hardware have it look on the MOB disk for the drivers.
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top