Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
running win2000, installed the game, says that it needs directx 8.1 or higher, installed direct x 8.1, still not working. any suggestions?
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top