Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I hope that this a simple question with a simple answer

I have just installed Messenger 6.1 replacing my older ver. 4.7

But when I start it, it just signs-in automatically even though I gone to the Options and selected the 'DO not sign me in on startup' option

How can I get the program to start up by asking me for my Password and not to sign me automatically

With ver 4.7 I always keep the Communications Service option selected and only change it to the .Net Passport Account when I want to Sign-in, or I would be Signed-in automatically, at least this option stops that from happening.

Being Signed-in to things automatically is real nuisance.

I would appreciate solving this problem.

Steve24
 

·
Registered
Joined
·
336 Posts
you might need to go to Run and type msconfig. Go to Startup and disable it. (I've read many posts about problems with the new messenger...it is probably just a learning curve problem but there is an app. that let's you connect with all messenger type services. I can't find the bookmark but if someone knows they might post. I'll see if I can find it).
 

·
Registered
Joined
·
336 Posts
yep...Trillion is the one. I haven't used it (and rarely hve Messenger installed) but know a few people that do.
 

·
Registered
Joined
·
266 Posts
Steveh24, try this:

• Logout from MSN
• Start> Run>
• Ttype: control userpasswords2 <click ok> (do I still need to say that? hehe)
• On the "Advanced Tab", click "Manage Passwords"
• Remove your account from the list

Now, try to log-back-in to MSN MSNGR,
you'll need to supply the username & pass again,
but unless you specifically check the "Sign me in automatically"
checkbox, MSN should not sign you in automatically from now on.

That's the easiest way (of course, after trying what you tried, which should work, but only B.Gates knows why it didn't) =oP
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Thanks Breakerfall, that solved the problem

Many Thanks

Steveh24

:winkgrin: :winkgrin: :winkgrin: :winkgrin:
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top