Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
Well, I decided to build my first computer.. Everything seems to be going well in it but I keep on getting memory dumps when playing games. It has happened a few times when windows was setting idle but not very often. First, here are the specs..

---------------------------------
Asus p4c800 deluxe
Pentium 4, 3 GHZ
1 gig (2x512) Kingston Hyper X DDR RAM
CoolerMaster 550 watt power supply
Geforce fx5900 ultra Video Card
Windows XP home addition
--------------------------------

I can't play any games without getting these memory dumps.
I looked it up in the event log and found this..

-----------------------------------------------------------------
The computer has rebooted from a bugcheck. The bugcheck was: 0x1000008e (0xc0000005, 0xbf832c35, 0xf7a526e4, 0x00000000). A dump was saved in: C:\WINDOWS\Minidump\Mini091303-01.dmp.
---------------------------------------------------------------

Then I did some research on the MS website and found this....

---------------------------------
0xC0000005: STATUS_ACCESS_VIOLATION
A memory access violation occurred.
---------------------------------

I'm getting the impression that it might be caused by a driver
or the bios.

I just updated to the latest bios version 1011.
I don't know enough to be able to figure this problem out.

Any help would be greatly appreciated.
Thanks.
 

·
Registered
Joined
·
45 Posts
Discussion Starter #2
Anyone? Please...?

Here are some of the errors..

PFN_LIST_CORRUPT

PAGE_FAULT_IN_NONPAGED_AREA

IRQL_NOTLESS_OR_EQUAL


The first 2 seems to be evidence that something is wrong with my RAM... this is where it gets kind of weird..

I have 2 sticks of ram. When I run a memory diagnostics with both sticks in it reports errors.. if I just have one stick of ram in it reports no errors. (I tried with both stricks)

But even with only 1 stick in I'm still getting those memory dumps.. Not quite as often though it seems.

I would really really appreciate some help here.
 

·
Registered
Joined
·
1 Posts
P4C800 deluxe rebooting problem

Hello Kalmah,

I also have a Asus P4C800 deluxe motherboard, Pentium 4 3 GHZ, and am experiencing the same symtom you describe at http://www.techsupportforum.com/showthread.php?s=&threadid=7586
Although I have a ATI 9700 graphics card, 1 x 512Mb RAM and have two hard drives in a RAID array.
Did you find a solution for this? I leave my PC on all the time, and find that it reboots itself every 2-3 days and produces the same error, usually when it is inactive. There is nothing on Asus' website about this.

Things I have tried:
- upgrading BIOS to 1.11.07
- enabling write cacheing on hard drive using Promise Array Manager
- Turning off USB power-saving in Device Manager
- Upgrading to latest graphics, network, sound drivers.

The next thing I may do is buy a UPS in case the problem is power-related.

Kind regards,

Brendan
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top