Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
New build:

ASUS P4S800D-X mobo and Maxtor SATA 160 GB HD (Model 6B160M0) (just one HD) both brand new, I'm led to believe.

The SATA drive is recognized by the RAID setup utility, but not the AMI bios. I have plugged the SATA connector into SATA mobo internal connector 1 and BIOS indicates "not detected" for IDE device 1. I've checked the drive to make sure it is getting power, and sure enough it's humming away. I've tried the other internal SATA connector too, and changed cables, still no dice.

To check the mobo, I have attached 2 different legacy WD drives from my hand-me-downs to the IDE internal connectors and those ARE recognized, as is my CD-RW.

I'm figuring the drive's bad.

Any advice, opinions would be welcome.

Long live New Orleans!
 

·
Registered
Joined
·
25,116 Posts
Welcome to TSF:

I really hate making this reccommendation but I think a bios update is necessary. I advise you use the Afudos method ( its outlined in the manual)

did you load the SATA or Raid drivers necessary to run your hard drive config ???? there are bios options which must be enabled to run either the sata config or raid config ??????

also are you trying to install your OS on the 160 gig drive ?????? you may nned the help of Service Pack 2 to get past the 137 gig windows limit unless you format your drive into smaller "chunks" ????????

I doubt there is anything wrong with your drive / most users expect to install a sata drive or raid config as easy as an IDE set-up and its just aint so :(

let us know how you progress / dont hesitate to ask more questions

regards

joe
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
BIOS updated like a charm but . . .

Thanks joe-

As you've probably guessed, this is my first SATA drive installation.

Well, the BIOS was updated via afudos, which went off without a hitch, but the SATA drive is still not recognized. BIOS setup still shows "Not Detected", same as before. Both the floppy and CD-RW are working as expected.

(Note I am not setting up a RAID, just one drive.)

Thanks in advance for any suggestions.

-droux
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Sorry, last post doesn't seem relevant

Maybe I'm clueless.

Anyway, I didn't see that error message, fortunately.

-droux
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Thanks, looked that over already . . .

I've been all over the Maxtor site for help on this issue without any luck.

-droux
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
Ok, now I get it . . .

Thanks,

This is quite a different world from PATA setup!

The key step that I overlooked was to load the SATA drivers when prompted by the windows xp setup. This involved loading to a floppy the driver files from an executable file on my Asus utility disk.

I found the following helpful in this regard:

http://forums.amd.com/index.php?showtopic=31392&pid=271455&st=0&#entry271455

Interestingly, WinXP took about 30 minutes more or less to format the drive.

Anyway, I'm up and running now, thanks very much for the guidance. I probably would have sent back a perfectly good drive if it wasn't for your help.

Dope slap for me.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top