Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
well as the title says what my problem is but here's what happened.

Last week i tried installed a new DVD-R drive in my pc but since it was SATA ( and i didn't have any slots left) i bought an adapter to it. Even with that it didn't work. A few days later It started working when i turned on the pc AND around 30 minutes later i got BSOD then that's when the pc became VERY SLOW. My Pc started deleting corrupted files without asking to restore or anything and it took ALOT of time to load everything ( now it's now after i did some defragmentation).

a few of the most common problem i have is that the pc lags every 1-2 seconds for a few minutes like lag and it turn to normal, 1-2 seconds later it lags again and it goes back to normal, and If i listen to some music it lags it's like it's too much for the pc ( same goes for videos)

Do i need to give you my specs or something? if yes how
 

·
Emeritus
Joined
·
51,675 Posts
PC Specs?
PreBuilt--Brand name & Model Number
Custom Build--Brand & Model of Mobo-CPU-RAM-Graphics-PSU.

What brand & model is the SATA adapter?
Have you tried removing the adapter to see if that helps.
You could also try a Repair Install of the OS.
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #3 ·
PC Specs?
PreBuilt--Brand name & Model Number
Custom Build--Brand & Model of Mobo-PSU.
how do i find out about that since i don't know?

I forgot what the adapter was but even if i removed it the problem stayed there.

Repair Install of the OS? you mean insert the intallation disk and repair from there?

anyway I only know my cpu, Ram and Graphic card.

Cpu: Intel(R) Celeron(R) Cpu 420 @ 1.60GHz 1.60GHz
Ram: 2.99GB (DDR2)
Graphic card: Intel(R) 82945G Express Chipset Family
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top