Tech Support banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi

I wish to map users to a remote Win2003 server from WIn2K PC to execute a batch file I have stored in a Shared area. To do this I have to use an explorer link in an email message, we are using Exchange and Outlook. If I am already manually mapped to the remote server the (second) mapping works fine and I can execute my batch-file, if I am not already connected I get an error about bad account or password. The servers and PCs are all in the same Workgroup, we do not use Domain.

The link I am using inside the email is

\\Server\Sharename The sharename on server is set to sharing with Read and Execute rights for Everyone. Inside this Shared area I have a batch file which executes fine when invoked manually or after connecting with Net Use.

Any ideas are appreciated.

Thanks

Bye
 

·
Registered
Joined
·
796 Posts
Depending on the number of users, if you have a lot, then you will need to institute a domain to handle this. If you have a windows 2003 server, you should have all of the pieces, it is just getting the domain set up and applying the group policy. Then you will be able to run scripts like a mad man.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Hi

Only a low number of connections so likely not the problem I think, it works when I already have a mappng to another drive on the same server so I don't understand why it doesn't when i'm not already connected. I want to avoid Domain. It's not really a script - is that what U Mean?

bye
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top