Tech Support banner

Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I tried Mandrake 9.0 when it was out and tried to install it on my computer, but my hardware wasnt supported so it didnt go very far. Now that mandrake 9.1 is out, im wondering if my hardware will be supported.

Here are my stats:-

Asus P4P800 Deluxe
Intel Pentium 4 2600 Retail 512k (478) 800FSB
SATA150 120gb 7200rpm Maxtor DM9
512mb PC2700 Crucial DDR CAS2.5
Pioneer DVR-105 DVD-RW (4x2) OEM Nero 5.5
Lite-On 16x DVD
Hercules Radeon 9700
SoundBlaster Audigy2 OEM
Logitech Cordless Desktop Optical Black
Windows XP Home OEM

I think when it was installing last time, it either had a problem with my motherboard or hard disk. Im not sure. Im wondering if it will work now on mandrake 9.1

If not is there any other linux distribution it will work on???

Thankyou so much
 

·
Citizen of the world
Joined
·
51,041 Posts
I'm somewhat astonished that it won't install, I don't see anything real odd there, except perhaps for the SB Audigy, I have one of them in my closet due to driver issues. :)

You need to be a lot more specific about what problems you're encountering, as well as exact error messages.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
I cant remember exactly, It said sometihng about it not detecting a SCISI something or other then it gave me a massive list to choose from... I treid everyone of them and it didnt work. It said I had to specify one manually but gave no option to put one in... Well it wouldnt have helped either way because I woulndt have know what to put there...
 

·
Citizen of the world
Joined
·
51,041 Posts
If you're using the SATA connection, my guess is that it's still not supported in your version of Linux. That would explain why they're asking about a SCSI device, since any non-standard controller is usually considered to be SCSI.
 

·
Citizen of the world
Joined
·
51,041 Posts
Once again, without being there, it's just a guess. I'd do some looking in the Linux newsgroups about SATA and Linux and see if there are solutions there.
 

·
Registered
Joined
·
711 Posts
The newest testing kernels 2.4.22rc2 I believe, has experimental support for SATA, this is probably where your problem is. Unfortunately every other "distro" is going to suffer from the same problems since hardware support comes from the kernel and the kernel is basically same on each distro. I'd probably wait a few more weeks until 2.4.22 stable comes out and then update the kernel and give it a shot from there :)
 

·
Registered
Joined
·
711 Posts
You might be able to snag the rc from the "Mandrake Cooker" but I'm not sure, or you can roll yer own. Looks like they are at rc4 for 2.4.22 so it should go gold shortly methinks.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #11
What do you mean by I can roll my own???
I can modify the code???

I dont know... Im too much of a newbie...
DO you have any idea how much longer it will be now??? Lol... I sound like a nagging kid :D
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top