Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
Last night, both of my computers restarted strangely. I woke up and tried to get past my bios screen on one of my computers which I updated last night (updated bios), and restarted it a couple times. It wouldn't do anything so I cleared CMOS and it booted up fine. XP wanted to check the computer for errors in consistency, so I let it. It deleted 10 system files, and around 50 other files. It then let me go into windows, and I noticed, my blue XP scheme was gone, and explorer wasn't starting up, neither was half my other processes, and my mouse wasnt working. I tabbed my way into logging in, and looked at the proccesses when it wasn't loading explorer in full size only 3 mb worth of it. I then tried rebooting, and got the same problem. So I got out my XP cd and tried to repair it, but it didn't give me the option, and said my disk was unknown instead of NTFS. I took out my HD, and moved it into my other computer, and tried to transfer the files. It said that the disk was unknown format or corrupt, so I took it back to my computer, and tried to reformat it. I changed my bios to load from CD, and then went into XP, and let it all load. But strangely my Keyboard was not working, it worked fine on my system bios, but when I reached XP it stopped responding. I rebooted it many times and I got the same encountered problem. I took it back to my other computer and wiped it, and let it load the xp files back on without installing. I got the blue screen of death on booting (different processors) so I just tried installing it again, but the still didnt work in windows. I tried two keyboards but they don't work in windows either. I even hit f2 (automatic system recovery) and f6 (3rd party drivers) during the first two seconds of XP installation booter, and F2 responded and worked, strangely. So i restarted and let all the files load, and when it asked me what I would like to do, I hit enter, and still no result.

I have an Athlon XP 2900+, and 250 GB Seagate Barracuda.
I am running an A-Bit KV7-V motherboard.

Any ideas?!? :4-dontkno
 

·
Registered
Joined
·
73 Posts
Discussion Starter #2
I've also noticed that once I change the settings in BIOS my keyboard doesn't let me enter BIOS until I clear cmos.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top