Tech Support Forum banner
Not open for further replies.
1 - 5 of 7 Posts

· Registered
5 Posts
Discussion Starter · #1 ·
Hello all,

I hope someone can help me with my problem

I have a big problem with my folders. I don't know how to fix this :

-when I click on my Harddrive icon it says "can't find specified device" but when I right click on it and do "explore" it works.
-furthermore, my shortcuts on my desktop do not bring me to the specified folder but launches a DOS window (eg. the folder "shortcut to "My folder" gives me a dos window with "C:/myfolder/")

I tried looking in my folder options ("drive" and "folder" sections but when I click on advanced, I cannot edit one of the commands)

furthermore, the sytem restore doesn't work. (a restore point I created yesterday won't show up... very strange )

thanks in advance,


· Registered
5 Posts
Discussion Starter · #3 · (Edited)
Hi speedo, thanx for the reply ;)

Yes I do have a virusscanner. And I scanned my Pc with the latest virus definitions and I do not have any virus on my computer.

I'm quite sure I has something to do with the "File Type" box in the Folder options.

When I choose the extension "DRIVE"

I have a choice between a few actions:

"find" (this opens a search box ... ok it works but I don't want this one)
"open" (doesn't work, it says it can't find the device)
"open with partition magic" (don't want this as well )

now I cannot edit my "open" entry so I cannot see what is wrong with the open command.

as for the "FOLDER" extension, I have a choice between the actions :

I changed it to explore, so now the shortcut issue with the DOS command opening up has been fixed. (though each time I open up a folder it opens in a new window. ANd the option to open folders in the same window is enabled so I don't know why it's doing this)

so the folder opening command is half fixed

but the drive issue is giving me a hard time... :upset:

I'll try the scandisk
I'm not sure if it will fix anything though...


· Registered
5 Posts
Discussion Starter · #4 ·
alright ! I fixed the problem with the folders !

but the harddrive access is still broken... :no:

All the drive icon in my computer have the same problem.
accessing my harddrives from network places of with the "right click" =>explore command still works

so the default "open" command is broken...

maybe I can fix this by making a new file type action for "drive"

only thing is ... I don't know which file type action is must use....



· Registered
5 Posts
Discussion Starter · #5 ·
My problem with my drive is still not fixed.

I now know that it broke when someone tried to change the drive icons.

I was advised to do a system repair. but in that case, I should back up a lot of stuff and that would take quite some time.

but something just came to my attention.

could someone tell me with XP what he/she has for values in his/hers registy please :

here's what you have to do :

REGEDIT in the run command

that find the path :


and then inside \SHELL\

here you'll have the different commands for me it is
CMD (that's for opening the drive in DOS)
FIND (to open the drive in search mode)

could someone tell me all the stuff he/she has under the OPEN folder :

so : HKEY_CLASSES_ROOT\Drive\shell\open\ ....
probably ....\command\
what's the value for that ?

is there anything else ?

for me it is :
at open, I have no value set
at open\command\ the value is set at "rundll32.exe"

I'm not sure if that's complete....

hope I'm a bit clear ...

thanx for your time...
1 - 5 of 7 Posts
Not open for further replies.