Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
FIRST OFF, I HATE DELL! :deveous: I WILL NEVER BUY ANOTHER DELL AS LONG AS I LIVE. THEY WON'T EVEN SEND ME AN EMAIL SO I CAN USE THEIR FORUM!!!! SO I GOT AN INSPIRON 6000 FOR COLLEGE. I'VE HAD IT FOR 3 MONTHS. ABOUT TWO WEEKS AGO, THE BATTERY STOPPED CHARGING WHEN IT WAS PLUGGED UP. THE LITTLE LIGHT THAT SHOWS IT IS "SUPPOSED" TO BE CHARGING WILL SOMETIMES LIGHT UP FOR ABOUT 10 MINUTES, THEN IT WILL GO OFF. I DID THE CHAT ABOUT 5 MILLION TIMES AND THEY SENT ME 2 ADAPTERS AND A NEW BATTERY, NONE OF WHICH HELPED CHARGE MY BATTERY. THE ADAPTER I HAVE IS A 60W PA-12. I TALKED TO THEM ONCE AGAIN YESTERDAY AND THEY SAID IT WAS A PROBLEM WITH THE MAINBOARD. I AM WONDERING IF I SHOULD SEND THE COMPUTER FOR REPAIR, SINCE IT IS UNDER WARRANTY STILL (BUT I DON'T REALLY HAVE TIME TO SEND IT) OR SHOULD I FIND A 90W PA-10 ADAPTER INSTEAD?? DELL IS THE WORST COMPANY EVER!!!!!!!
 

·
Registered
Joined
·
2,290 Posts
If you have tried different adapters and the problem has not been solved, more than likely the coaxial power conntector on the motherboard has a bad connection. This is a very common problem with laptops if they are moved around with the power connector plugged in.

Sounds like it is in for a return trip, unless you can find an external battery charger for the battery to keep you going in the short term.

JamesO
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top