Tech Support banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, so recently I got two new CPUs for my old beast of a 2007 Mac Pro
(Xeon X5365s). I did the firmware update from 1,1 to 2,1, updated the
SMC, put Windows 10 Pro on it (Since El Capitan is the most recent OSX
it will run and that isn't modern enough), and used it as a Minecraft
server. I decided that the old 5150s just weren’t running my server well
enough, so I ordered a matching pair of Xeon X5365s for it. After the
arrived, I took the server down and put in the new CPUS, and I assembled
it enough to test if it was working, and it was working completely
normally in Windows 10. It even passed a stress test I threw at it with
flying colors! So, I shut it down, and fully put the Mac back together,
and suddenly it just wouldn’t post. All it does is flash the status LED
twice in one second, and nothing else. I’ve checked the diagnostic LEDs,
and there’s no problems reported there whatsoever. The trickle LED is
on (glowing amber) and the power LED was on too (glowing green). Knowing
this was most likely a ram problem, I took the ram modules out and
swapped them around. No dice. I swapped the dimms around. No dice, same
exact thing. I put in the original known working sticks of ram, and it
still wasn’t having it. So I did some research on it, found absolutely
nothing of use, and decided to take the entire thing apart to search for
any issues. I reseated all the power leads, re-seated both CPUs and
confirmed that there were no bent pins, and dusted it out as a
precaution (I keep my Mac Pro spotless by dusting it out every month),
and even left the CMOS out for 30 minutes before replacing it. I put
the Mac Pro back together the same way I had it back together when it
worked with both new CPUs installed, and no dice! I have no idea what to
do next, because I know this machine works with these CPUs and the RAM,
but it won’t post for some reason. I feel like I’ve tried everything,
but I know there’s always (probably) that one trick I didn’t try or
didn’t know existed. So if you guys know anything, please, please tell
me.

The Minecraft server on there is actually really sentimental and I’d
really like to get it up and running again.


TLDR; My Mac Pro 2,1 won’t post for seemingly no reason (Status light
blinks twice a second) and I’ve reset SMC, replaced CMOS, and tested
good sticks of ram.
 
1 - 1 of 1 Posts
Top