Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi all,

Tonight I was playing online when my internet just cut out during play. I am connecting through a computer downstairs which is the internet 'gateway' in our house.

I checked the internet on all PC and it is working fine. On my PC it seems my connection to the internet is screwed. I have a Asus A8N-sli motherboard and have been using the on-board Nvidia NIC.

Now for some reason when I check my network places I have two network connections and a LAN connection. When I plug my network cable into the PC the LAN connection says it is plugged in and connected but, there is another icon that I have never seen before called the MAC Bridge. This icon says that it is unplugged and so now I cannot get back online.

To my knowlege this is a software problem because I only have one network card on the motherboard. For somereason two are showing up and a LAN connection and this MAC bridge thing. Any information on what this thing may be and what it does would be very much appreciated as at the moment nothing is working and I am contemplating a quick format to see if that solves it.

Sorry to be so vague in the technical dept but really that is all I know that has happened, playing online one minute then gone the next :sad: Maybe it is the on board NIC packed up? I have a few ones that I could put in and use instead, see if that works.

Matt
 

·
Citizen of the world
Joined
·
51,042 Posts
Open a DOS window and type:

IPCONFIG /ALL >C:\RESULT.TXT

Open C:\RESULT.TXT with Notepad and copy/paste the entire results here.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top