Tech Support banner

Status
Not open for further replies.
1 - 20 of 22 Posts

·
TSF Team, Emeritus
Joined
·
2,697 Posts
Discussion Starter #1
So, I just checked out this distribution. It sure looks nice. I downloaded the 500mb ISO but after reading about some trouble people were having installing it with WindowsXP, I think I will wait a while to try it. Has anyone tried this distribution yet?

If not, I think SPEEDO should, he's into playing with Linux. Then he could give us the lowdown. This is suposed to be better than Mandrake.. being aimed at the new user, migrating from Windows.

Take a look http://www.lycoris.com/
 
S

·
Guest
Joined
·
0 Posts
If not, I think SPEEDO should, he's into playing with Linux.
Thanks but No Thanks, I have enough problems trying to figure out what to do with mandrake for now...................:D

Hey I heard JAMMAN is into Linux............................:winkgrin:
 

·
Registered
Joined
·
711 Posts
[email protected] "into Linux" :p I used Lycoris back when it was called "redmond linux" since its developed by a guy who lives in Redmond Washington... My impressions at the time were ok ... it ran X a little faster then Mandrake and Red Hat.. and it configured itself alot like Caldera.. I haven't used it since it became Lycoris DesktopLX ... but if you want I'll drop a copy of my box tonight and let you know how it goes.. Since I boot to Linux in the first place I won't be able to give you any XP hints tho.

Drew
 

·
Registered
Joined
·
711 Posts
K downloading now :) ... I should be able to give ya'll a report in the morning.. hopefully... kinda do a work from home thing tonight.. had a SCSI array on one of our mail servers at work go south, so I'm trying to get the disks to mount off my webserver *crosses fingers*
 

·
Registered
Joined
·
711 Posts
I wish I had better things to say so far.. but unfortunately I can't give a thorough review, since I can't get it to boot past the main installer screen bleh.. Not probing hardware or anything.. dunno if its cause I have XP currently the installation drive or not.. I'm downloading a secondary ISO, so perhaps this might be bring us more luck :D
 

·
TSF Team, Emeritus
Joined
·
2,697 Posts
Discussion Starter #7
Ya that's what I was hearing, that if XP is installed, you have trouble installing Lycoris. I was hoping to see if anyone installed it on a standalone system.
 

·
Registered
Joined
·
711 Posts
I had hoped to have a review ready.. but its gotta wait one more day :( I had to use the spare drive to recover 47 gigs of customer email ... so as soon as I'm done using it I can drop it back in and setup Lycoris :)

Keep ya posted
 

·
Registered
Joined
·
711 Posts
Ok my thoughts on Lycoris DesktopLX

As posted the other night.. I have no thoughts, since I wasn't able to install the damn thing. I'll have to do some research to find out why its locking up on bootup. Perhaps a flawed ISO image or something who knows. But at any rate. I think I'll stick with Slackware for now :brush: ... I don't have to think ... heh.. actually its harder then most "mainstream" distro's in that you have to manually configure most of your settings, but once you're done you have a wonderful and suppppppppppper stable OS.. If anyone wants to give Slackware a shot www.slackware.com I'd be more then happy to provide all the support you can take :p

Now this isn't to say Lycoris beat me heh.. just need to do some research and after not sleeping for about the last 48 hours, tonight isn't gonna be the night lol.

However on a side note and a good one at that. Myself and our lead system's engineering guy were able to save 47 gigs of customer email (work for an ISP) ... so the pain was worth it .. in the sake of customer service :p
 

·
Registered
Joined
·
711 Posts
I wish it was 47 gigs of pr0n.. :) ... unfortunately now.. sigh.. my DNS server is toast .. I blame it on the demon that is Sun Solaris.. If anyone is really bored and wants to know the gory details of what happened when that mail server crashed.. lemme know
 

·
Registered
Joined
·
711 Posts
After nearly pulling my hair out, I have DNS running, I think its basically band-aided but atleast it runs for now :) sigh.. I know no one cares, but i had to express my overwhelming joy lol
 

·
Registered
Joined
·
711 Posts
Boot off of the install cd. During the install, select the use entire disk option and choose the appropriate disk.
If the second disk was on the primary controller as slave, the linux designation would be /dev/hdb (there is curently a bug that requires the use of the Rescue Floppy to boot the primary slave, so be SURE to create a good Rescue Disk!)
If the second disk was on the secondary controller as master, the linux designation would be /dev/hdc
If the second disk was on the secondary controller as slave, the linux designation would be /dev/hdd
Proceed with the installation following the prompts.

---------
I was trying to install to /dev/hdb figures *sigh .. I'll report back later today when I get the son'***** installed :D
 

·
Registered
Joined
·
711 Posts
I actually saw disk activity this time, when I switched the installation partition to master, but it still hung... until Lycoris can fix this ... I'd stay far far away.. I'm not a huge fan of Mandrake or Redhat, but either of those would be a much wiser choice until this distro matures.. or even Caldera aka The SCO group :) They're interface is pretty dope and sets up much like Drake and Hat ... and they let you play a game while its installing to boot :)
 

·
Registered
Joined
·
711 Posts
I found out why it wouldn't install. And its not the bug I thought it was. Turns out its was a BIOS setting... I only figured that out after trying to do an install of Redhat and have it fail with the same error... So I'm gonna install this sucker tonight and see what it looks like.
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top