Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I know this problem has been gone over but i would like to know the coarse of this problem could it be bad memory or a virus or both?
 

·
Registered
Joined
·
1,097 Posts
That doesn't give us much to work with. You need to be more specific. Are you unable to login?

If you are unable to logon, try restarting the computer, and keep tapping F8 just like you would to get into Safe Mode, except at the Boot Menu, choose the option that says "Last Known Good Configuration".
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
what i get every time i i try to log on is:-
lsass.exe system error
and below it in the box is:-
the endpoint format is invalid
tried the f8 and i just get the same
 

·
Registered
Joined
·
1,097 Posts
You still never stated if you are able to log into the computer or not.

It's possible you could have the Sasser worm. Symantec provides a removal tool that you can run on your system if it is infected.


If you can't logon and you have your XP CD, you can run a repair install. It will install the system files back onto your system from the CD, and it will leave your files and settings intact. Afterwards, you will have to reapply your Windows updates.

http://www.microsoft.com/windowsxp/using/helpandsupport/learnmore/tips/doug92.mspx
 

·
Registered
Joined
·
1,154 Posts
if you havent already done this, scan your computer for any spywares or viruses. good spyware utilitities to download include spybot and adware se. you can download them by clicking on the links on my sig.

also, i recommend downloading a good anti-virus program such as AVG. download the programs, install them and update them. then run spybot, adware se, and even avg and see if they detect any spywares or trojans.

let the program get rid of the garbage.
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #7
thank you for all your help i will try the disc one i have norton internet sercurty with antivirus but not done a system scan for a while will do this when i get in yes i also put it in google that is how i found this site :sayyes:
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
think i have found the cause of the problem 256mb (this is all that is in the computer) of memory which is faulty now to sort out the problem :laugh:
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top