Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I recently did a system restore after my computer crashed and everything seems to be okay except for the lack of sound coming from my speakers. This isn't an uncommon issue because I found a bunch of stuff on Google, but nothing that I've tried has worked for me and I'm getting frustrated. I tried uninstalling the device from the device manager, but even if I do that and restart the computer it manages to reinstall itself anyway, yet I still have no sound. Everything appears okay despite these issues. I tried downloading the newest drivers and installing them to no avail. Updating the drivers didn't work either. So, I wonder if somebody can help, and if you manage to get me through this, I will record a 30 second tribute song for you. Yeah, I know. I'm pretty desperate.

This may be of some use to you guys:

Property Value
Device ID HDAUDIO\FUNC_01VEN_10ECDEV_0888SUBSYS_10192111REV_1000\41AF0929E00301
Status 0x0180200a Started
Problem 0x00000000 (0)
Service IntcAzAudAddService
Capabilities 0x00000000
Config Flags 0x00000000
Class MEDIA
Manufacturer Realtek
Hardware IDs HDAUDIO\FUNC_01VEN_10ECDEV_0888SUBSYS_10192111REV_1000
HDAUDIO\FUNC_01VEN_10ECDEV_0888SUBSYS_10192111
Compatible IDs HDAUDIO\FUNC_01VEN_10ECDEV_0888REV_1000
HDAUDIO\FUNC_01VEN_10ECDEV_0888
HDAUDIO\FUNC_01VEN_10EC
HDAUDIO\FUNC_01
Class GUID {4D36E96C-E325-11CE-BFC1-08002BE10318}
Location Internal High Definition Audio Bus
Bus number 0x00000000
Enumerator name HDAUDIO
Description Realtek High Definition Audio
Driver {4D36E96C-E325-11CE-BFC1-08002BE10318}\0005
Physical Object Name \Device\000000a2
UI number 0x0000ffff
Bustype GUID {41203534-2037-3144-2042-422044362041}
Legacy bus type 0x00000005
Device Type 0x0000001d
Install State 0x00000000
Device Address 0x00000301

Device Configuration File oem2.inf
CoInstallers32 RtkCoInstXP.dll,RtkCoInstaller
AssociatedFilters wdmaud,swmidi,redbook
Driver RtkHDAud.sys
InfPath oem2.inf
InfSection IntcAzAudModel
InfSectionExt .NTx86
ProviderName Realtek Semiconductor Corp.
DriverDateData 00 40 D7 E7 18 67 CA 01
DriverDate 11-17-2009
DriverVersion 5.10.0.5983
MatchingDeviceId hdaudio\func_01ven_10ecdev_0888
DriverDesc Realtek High Definition Audio
SetupPreferredAudioDevicesCount a

Class MEDIA
Sound, video and game controllers
Installer32 MmSys.Cpl,MediaClassInstaller
EnumPropPages32 MmSys.Cpl,MediaPropPageProvider
TroubleShooter-0 hcp://help/tshoot/tssound.htm
Icon 3004

THANKS!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Everything appears fine. Device is enabled and functioning properly, so it says. I went to "Speaker Settings" and told it to restore defaults, though it seemed to already be on the defaults. Yet I still have no sound. :(
 

·
Premium Member
Joined
·
77,999 Posts
in the device manager uninstall the sound entry

reboot into vga mode

install the uaa driver

install the sound driver software from the m/board setup disk
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top