Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi all, Hope someone out there can help.

Yesterday my sister (who is a Mac user) thought she could fix my parents PC by doing a non-destructive full system restore from DOS.

it worked and fixed the problem of the machine hangin on startup.

Problem is that we have now lost our internet connection which is through a binatone adsl 500 usb modem.

having tried to reinstall the drivers for it i have found that it is missing a registry key and i can no longer update driver or uninstall the driver.

i am at a loss as to what i can do. seems that this registry key was the KEY to doing anything with the Modem or software.

Please any help at all would be very much appreciated.

and if you need any further information please just ask

thanks in advance

fraser
 

·
Registered
Joined
·
69 Posts
When did you hook up the internet connection, and how far back did your sister go in System Restore. Please answer these questions and I can try to help you further.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
the internet connection has been working for years and my sister used the system restore two days ago. it has wiped all software that was installed since we bought the machine, back to factory settings.

hope this is what you needed to know

thanks in advance for your help
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top