Tech Support banner

Status
Not open for further replies.
1 - 20 of 43 Posts

·
Registered
Joined
·
25 Posts
i recently installed wotlk, for ppl that dont know thats wrath of the lich king, a new xpac of world of wacraft. and i had 1 gig ram wen i put it in. and i continued to have 1 gig ram for the next few days. well now all of a sudden my computer is reading that i had 256mb ram. i checked the ram sticks and they are completely inside the computer. not lose, the things that hold them in arent broken. and there is no computer viruses, i do nothing but play wow, and counterstike and listen to music which i havent downloaded any new songs in like 6months. so having a trojan is jus as much out of the question. i got a dell pc, is there some setting that could have been changed unknowingly that would have not been able to read the 3/4ths of ram thats there? plz email me or reply here. i should be able to find out how to check for replies on here. haha
 

·
Registered
Joined
·
73 Posts
Re: wat the crap mate?

If CPU-Z can't read all of it, I would ignore what Windows says.

If you want a truly accurate reading, go by what your BIOS tells you.

Go into your BIOS menu and read how much physical RAM is installed, or watch for the memory amount detected during POST.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
Re: wat the crap mate?

ya i checked that and there is something in the bios that says 1024mb of ram then there is something else that says 256mb of ram. is it possible for ram to go bad...but like if thats true if ram eventually fries...then like hows come only half of a ram stick fried and not the other half thats obviously getting read by the computer.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #5
haha sry i kno less than basic maintence things for computers. i kno of screen shots and such but that site im lost
 

·
Registered
Joined
·
25 Posts
Discussion Starter #7
its a dell. bout 4years ago. the date on stuff says 04 but didnt get till 05 it was ordered from the company
 

·
Registered
Joined
·
25 Posts
Discussion Starter #11
but its acting like its on 256. my cs laggs horribly wen jus a lil while ago it was fine. and wow crashes each time. opening a mozilla/explorer takes a few ticks of the clock, and it says it in the start, right click computer and hit properties, in the bios is says 1024mb of ram. seems like a virus/trojan starts wen the machines OS starts up. but idk
 

·
Registered
Joined
·
25 Posts
Discussion Starter #16
rofl i fail look how tiny it is. never said i could take screen shots the right way. haha can still click and then zoom in on it
 

·
Administrator, Team Manager, Gaming, Team Manager,
Joined
·
54,076 Posts
Screen shot came out good just click it here on the page to get the full size view.

Now I need you to D/Load and run CPUz give me screen shots of the CPU tab,
Mainboard Tab, Memory Tab, And lastly the SPD Tab on the spd tab you will see a drop down box that says Slot#1 take a shot of that one and each occupied slot on your board.
> http://www.cpuid.com/cpuz.php
 

·
Registered
Joined
·
25 Posts
Discussion Starter #18
wow besides the fact that this whole thing looks greek to me there is no download here or anything like that and besides that it says to run this..how on earth do i run that i have no idea how to run that long list of stuff thats on the page
 
1 - 20 of 43 Posts
Status
Not open for further replies.
Top