Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Yes, like the topic says i was playing counter-strike source and such last night and then went to bed so i shut off my computer and now when i boot up it says "network cable unplugged"... IT ISNT UNPLUGGED... in fact im typing this on the same computer because i dual boot linux/windows.... and linux is working fine because the cable IS plugged in... Just did a fresh install of XP Home and its STILL doing this... ***??? cant be a virus or anything now... fresh damn install... im going crazy with this have to reboot to linuxx jjust to find something to try for it to not work and have to reboot again to linux to read up more :( ANYONE??? :cry:
 

·
Registered
Joined
·
1,097 Posts
"Network cable unplugged" is sometimes a misnomer. Most of time it means that the connection was dropped or the modem reset itself.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3 (Edited)
Resolution said:
"Network cable unplugged" is sometimes a misnomer. Most of time it means that the connection was dropped or the modem reset itself.
have 2 computers on the network, second computer is running flawlessy as is this one WHEN i switch over to mandrake... :( Plus its through a router so even if modem reset, the connection would always be there with the router.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
Problem Kind Of Solved:

Did 2x fresh windows installs... even called Asus tech support and they are baffled... but here is the thing, i tried a new network card and it allowed me on the LAN but not access the the net... i could ping inside the lan and go into router setup but no net access... so while im on hold waiting for a level 2 tech support i decide i may as well take out this linksys card and re-enable onboard lan, reboot, everything works fine now... ***??? finally the level 2 guy comes on, i explain it and he is also clueless and just said to keep my case number incase this happens again. VERY WEIRD.... but thank GOD it is working again, was so frustrating.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top