Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
I recently installed Avira and BitDefender....

BitDefender is the biggest piece of crap Ive ever come across :upset: Its worse than a virus

I force uninstalled Avira by deleting it from the registry and Program Files
I just about got rid of BitTorrent by uninstalling

Now when I go to do alot of things.. like go onto Run, it says the Admin has disabled it

I also have no Control Panel icon, and when I did before, it wouldnt let me go onto User Accounts ect

There is only 1 user account.. the Admin one.. but its saying alot of stuff is disabled :sigh:
 

·
Registered
Joined
·
158 Posts
I recently installed Avira and BitDefender....

BitDefender is the biggest piece of crap Ive ever come across :upset: Its worse than a virus:
LOL! Why don't you tell us how you really feel? That's odd, what you say about Bitdefender, I'd heard somewhere it was pretty decent.
Anyway, it sounds like you have lot's of issues (your machine, I mean). Can I assume you have resolved the virus issues? Does taskmanager work? how about regedit? If these are all failing you have a real nasty. Malwarebytes, superantispyware, hijackthis, avg, ad-aware and spybot are good places to start. You might have to go to KellysKorner and find the regedits to get the functions restored.
 

·
Registered
Joined
·
7 Posts
I recently installed Avira and BitDefender....

BitDefender is the biggest piece of crap Ive ever come across :upset: Its worse than a virus

I force uninstalled Avira by deleting it from the registry and Program Files
I just about got rid of BitTorrent by uninstalling

Now when I go to do alot of things.. like go onto Run, it says the Admin has disabled it

I also have no Control Panel icon, and when I did before, it wouldnt let me go onto User Accounts ect

There is only 1 user account.. the Admin one.. but its saying alot of stuff is disabled :sigh:
you have administrator login or it is also not displaying?
 

·
Registered
Joined
·
75 Posts
Discussion Starter #5 (Edited by Moderator)
I didnt have a virus.

I installed BitDefender... I hadnt put in my key code yet (ive got a key for it, off a m8)
Now I know why people say to disable your internet after restarting (before you can enter the cd key)... the program takes up ALL ******* resources.. or something
It just crashes your PC and screws you up big time

I dont think I have a virus.. but Ive got Malbytes, SUPERAntiSpyware, Webroot Spysweeper and ESET... ill do some searches and get back to you lot :D

Task manager, regedit, run cmd all dont work
I cannot right click taskbar either

(Coming from a guy whos just reinstalled windows rofl... ******* bittorrent is ****!, never get it, seriously...)
Tulips, I have Admin login. The only user acc is an Admin one, and it has no pass
Thx so far
 

·
Registered
Joined
·
75 Posts
Discussion Starter #6
Ive just used SUPERAntiSpyware to restore Task Manager use...

Just like when I had BitTorrent before, Task manager works... but the tabs up top are gone
The tabs that let you view processes ect
 

·
Registered
Joined
·
75 Posts
Discussion Starter #7
Registry Data Items Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\DisableRegistryTools (Hijack.Regedit) -> Bad: (1) Good: (0) -> Quarantined and deleted successfully.


Fixed :D
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top