Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, I got 6 computers networked, 5 share files ok , but 1 computer can't be accessed by the other 5. all using xp pro
I get the error message:-
Logon Failure: The user has not been gratned the requested logon type at this computer.

I tried changing :-
[HKLM\System\CurrentControlSet\Control\Lsa].restrictanonymous to zero (0).
, but when I restart the computer it changes back to 1.
Also tried :-
on the remote computer, select Administrative Tools>Local Security Settings>Local Policies>User Rights Assignment, right-click on Access this computer from the network>Properties>Add Users or Groups, add everyone or any users you want to be able to access the computer from the network.
,but when I restart the computer the setting for (everyone) has disappeared, any ideas?
Also the (server) service is missing from the computer I can't access, is that the problem and how do I get it back?
 

·
Registered
Joined
·
1,097 Posts
Wrack said:
Also the (server) service is missing from the computer I can't access, is that the problem and how do I get it back?
I would think that is the problem, considering you can't share files without that service being enabled. :smile:

The problem is that you do not have File and Printer sharing enabled in the TCP/IP settings. When you disable this, the Server service is removed.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Ok I turned file sharing back on :smile: turned if off before to try something, doh.
I still got the problems in my previous post, that when I restart everything is set back the way it was, not working.

Also if I run the network wizard on the computer that can' t be accessed, it gives me the same messsage on all the computers, then and I had to do a system restore on all of them to make them share again. :sad:
 

·
Registered
Joined
·
1,097 Posts
Well, first off, leave the registry alone. You are just compounding the problem. You shouldn't have to tweak any settings in the registry to share files on a computer.

Check "Access this computer from the network" again in the Local Policy, and add Everyone to it. Check "Deny access to this computer from the network" and make sure that Everyone is *not* added here. Now, without restarting, try to see if you can connect to the computer.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Tried those things again, still didn't work, but have fixed the prob by doing a system restore and its working now. think it must have been a trojan. :sayyes:
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top