Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Sometimes my comp just locks up, and goes into a sort of coma like status, blank screen, any noise starts stuttering, no indication of life, and I have to hold the power button and restart it. When I start it up again, and try to boot windows, it says that ntfs.sys(I think that's the one) is damaged, and needs repair.

First time this happened, I had no windows cd at hand, I tried rebooting, but it still complained about damage. So I booted linux instead I thought, until I find my cd. After a while I rebooted the comp, and went to get something to eat, and since the default choice in the bootloader is windows, it booted that, this time without any complaints though. Now I've noticed that whenever it locks up like that, I just boot linux, and then reboot to windows and it works again :rolleyes: Or wait a few min(works sometimes, but not always)

It seems to happen whenever I play games like battlefield 2, or anything else that requires alot of resources. The temperature is at 35-37 at regular usage, and right before lockups it's around 40 (which isn't really high, right?).

My setup:
Win XP
Abit NF7-S2G
2x Kingston 512mb DDR
Leadtek Winfast GeForce 6800 LE
1 120gb maxtor hdd
1 200gb Seagate SATA hdd
AMD Sempron 2800+
350 Watt PSU, ATX12V standard that came with my Qtec chassi

I'm really lost, and any help, advice or suggestions is gladly welcome.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top