Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all, first post here as I've spent months researching this in my spare time and have exhausted my patience on trying to figure this out on my own, so I very much appreciate any assistance I can get!

So as to not try and write a novel here I'm going to give as brief of a description as I can while still giving enough info.

Situation:

I have a desktop with the C: drive being most of my day to day items, and the E: drive being a TB drive that stores my music, movies, pictures, etc. A few years ago when I first started dating my now wife, I had decided since she would use this computer from time to time it would be smart of me to lock one of the folders with pictures of ex's (the kind that would get me into trouble with a new g/f if you catch my drift) and basically forgot about it. Fast forward to today, and we are happily married, and as I was going through that TB drive I came across the folder. I decided I wanted to delete it, as well as take one last look just in case there was anything else in there I might still want to keep. That's when I came across the issue of not having the privileges to open/close/copy/delete this folder.

I am the administrator on the computer, I've tried taking ownership of the folder using a variety of techniques including going to command prompt and using: takeown/F E:\media\specials\Misc. << the root of the folder in question, all to no avail. When I tried the takeown command I get "Error: the system cannot find the file specified"

Also when I try to access it using the GUI in windows, I get: You don't currently have permission to access this folder. Click Continue to permanently get access to this folder (with the Continue button having the shield for administrator)

I do so and get: You have been denied permission to access this folder. To gain access to this folder you will need to use the security tab.

(I click that) and see: You do not have permission to view or edit this objects permission settings.

(I then go to advance) then to the owner tab and see: Unable to display current owner under the "Current Owner" box. I try to change owner to me, and get "Unable to set new owner on Misc. Access is Denied."

Everything on this drive is accessible, except this one folder that I somehow locked four years ago, and I cannot for the life of me remember how I did it, or how to undo it.

I keep thinking that I could maybe live boot a Linux CD and access the folder via the hard drive that way since I'm guessing (total Linux noob) it would ignore the windows security enough for me to get past it?? Just one idea.

Finally, the only thing I can think of that caused this, would be this: when we were dating the computer profile/user was my first and last name-PC something like: "John Doe-PC", but after we got married, sharing the same last name, and in an effort to share the same computer without using multiple accounts I went in and renamed the computer to just: "Doe-PC" I'm wondering if when I did this, the security I enabled on that folder was attached the previous user name (which to be honest, at this point I couldn't remember what it was that I named the computer profile. Could've been John-PC, JDoe-PC, etc.)

Well I tried to avoid writing a novel, but didn't do such a good job at it. Sorry, but I look forward to your expertise. Thank you in advance!!
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Just wanted to update anyone who might find this helpful, and sorry for the delayed response, was out of town on business before I could get home and try this.

I loaded a Live version of Ubuntu on a USB drive, and was able to boot off that, access the locked folder, copy the data to another drive and delete it from the original drive as I wanted to, then I rebooted into Windows, it was now gone and I verified the data on the drive I copied it to and kept what I needed.

A big thank you for the advice!
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top