Tech Support Forum banner

Local Security Authority Protection toggle not showing up

1134 Views 19 Replies 4 Participants Last post by  bravepills

So when I boot Windows the security shield shows a yellow triangle. So I click on it and it says under Device Security:

'Local Security Authority Protection is off. Your device may be vulnerable'.

I have 2 options, 'go to settings' or dismiss. When I go to the settings I have no option at all to turn it on (image below). I have read that this is a Windows bug, and that it actually is on, but how do I fix the warning? I checked in BIOS and TPM is turned on. I tried running Get-AppPackage Microsoft.SecHealthUI in powershell but that didn't help. Any ideas?

Font Rectangle Multimedia Screenshot Display device
See less See more
1 - 6 of 20 Posts
Did you intstall this week's Windows Update?
Did the problem start then?
Since you've gone off line and the problem didn't coincide with the update, open and make a copy of the Registry . Navigate to Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa > double-click RunAsPPL > Change the value to 1> OK >Reboot
Green means you're good to go. I'm not positive the toggle still exists depending on the Windows version.
Use the triple dot menu at the very top of the topic, which is only visible to the Original Poster (OP) that started a topic:
Font Rectangle Circle Magenta Number

And, once activated, choose Edit thread.

You'll then be presented with a dialog to edit your Title. Change 'No Prefix' to [Solved]:

Product Rectangle Azure Font Parallel

Finally, activate that Save button to save the change in the topic title.
See less See more
Someone already marked it the way it is. Next time you'll apply the method shown in Post #17
1 - 6 of 20 Posts