Tech Support Forum banner

Local Security Authority Protection toggle not showing up

1085 Views 19 Replies 4 Participants Last post by  bravepills
Hi.

So when I boot Windows the security shield shows a yellow triangle. So I click on it and it says under Device Security:

'Local Security Authority Protection is off. Your device may be vulnerable'.

I have 2 options, 'go to settings' or dismiss. When I go to the settings I have no option at all to turn it on (image below). I have read that this is a Windows bug, and that it actually is on, but how do I fix the warning? I checked in BIOS and TPM is turned on. I tried running Get-AppPackage Microsoft.SecHealthUI in powershell but that didn't help. Any ideas?

Font Rectangle Multimedia Screenshot Display device
See less See more
1 - 11 of 20 Posts
Did you intstall this week's Windows Update?
Think so, had an update about 2 days ago.
Did the problem start then?
No, problem existed before the update.
I tried the 2nd option, which was reg edit the LSA folder. I added the DWORD stuff manually (and like a fool I totally forgot to backup first!).

OK, so now the security shield has a green tick, so I must have done it right, I think, so thank you for that.

So Windows is happy, but it still doesn't have the LSA toggle option?

Do I need to do anything else or is everything ok now?
Green means you're good to go. I'm not positive the toggle still exists depending on the Windows version.
Oh OK. So as long as the shield is ticked it doesn't matter about the toggle? (Not that I would turn it off).

Strange because I've seen screen shots online in the same security window with the toggle, I assumed me not having it was part of the problem!
Toggle may have been removed if you have done a major update recently.
If the icon has a Green check mark, Windows is happy, and so should you be.
Thanks for your help (y)
  • Like
Reactions: 1
Which version of W11 are you using, because if it's 22H2, then the RunAsPPL value should be 2.

To check which version, open Search and type winver
I did do hex value 2 on RunAsPPL and RunAsPPLBoot.

I will check version later when at my pc.

Cheers.
Which version of W11 are you using, because if it's 22H2, then the RunAsPPL value should be 2.

To check which version, open Search and type winver
Windows version is 22H2 (OS Build 22621.1702)
OK guys, thanks for all your help, I will mark this as solved.

(unfortunately I don't know how to, so if a mod wants to or something?)
Ye, but there is no 'prefix' to change, I can only change title.
Font Rectangle Screenshot Software Parallel
See less See more
Someone already marked it the way it is. Next time you'll apply the method shown in Post #17
I marked it that way.
  • Helpful
Reactions: 1
1 - 11 of 20 Posts
Top