Tech Support Forum banner

"Local Only" problem

1713 Views 9 Replies 3 Participants Last post by  johnwill
Hi everyone, would really appreciate some help because this is driving me crazy!

I have a TimeCapsule connected to an iMac and 3 windows Vista laptops which run wirelessly off of the TimeCapsule. 2 of them are absolutely fine, but one of them connects to the network but remains with "local only" access and for some reason cannot connect to the internet. If I plug it into the TimeCapsule with an ethernet cable, it works fine, but wireless still remains "local only".

I have tried updating the wireless LAN drivers and they are now the newest available. I've tried switching the TimeCapsule off at the router and re-setting it, but still no luck.

Any ideas for what I can try? It's my disabled son's laptop and I really hope we can get it fixed for him. Thanks :smile:
Not open for further replies.
1 - 10 of 10 Posts
Thanks, johnwill. Unfortunately that didn't fix the problem.
What level of encryption are you using? If you're using WEP, try moving up to WPA at least. WEP is problematic if you use the passphrase option.
The TimeCapsule is set with a WPA passcode.

I just don't understand why this one laptop isn't working. The other Vista laptops connect fine.

See if changing the Metric Interface helps, here's the guide.

Also, from Device Manager locate your wireless network Adapter, try disabling it, wait for 15sec. then enable it back

If above is unsuccessful try to uninstall/reinstall the Wireless Adapter from Device Manager. Have the CD Driver ready. Here's a guide.

Please give us an udpate.
Thanks, 2xgrump. Unfortunately neither of those worked either! I also tried uninstalling and reinstalling the wireless network adapter, but still the problem remained. I'm not having much luck.
More for you to try:

Disable IPV6

Disable IP Helper from Control Panel=> Admin Tools=> Services, locate IP helper then disable this Service.

Try changing the Network Location type also, here's how.
No luck. Appreciate all your help with this! :smile:
Can you remove all encryption and see if it connects that way?
1 - 10 of 10 Posts
Not open for further replies.