Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1,691 Posts
You may want to check your Control Panel > Internet Options > Connections tab, and make sure that the dial up connections listed are not marked to dial by default.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top