Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi, I didn't find anything about this when I searched. But all of the sudden, my computer (i think it's my firewall) is blocking a certain site. It works when I'm at different computers, but not here. Even when I turn off Windows Firewall, and delete my cookies & cache, and try IE and Mozilla.

The answer is probably simple but I can't figure it out. Please help.

(sorry if this is in the wrong section)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
phubeone said:
This other computer you are talking about, is it in the same location meaning sharing the same internet connection?
I have another computer at my house (with the same internet connection) that won't load the site either. But when I go to a friends house or work, the site works.
 

·
Registered
Joined
·
38 Posts
Does your internet connection have any sort of internet filters enabled? if you have access to the router try looking through settings to see if there are any types of filtered/blocked sites/domains or anything that may be blocking the site.
 

·
Registered
Joined
·
282 Posts
what's the website you're trying to access if you don't mind me asking.

Click on start>run type in cmd, a command prompt will come up, type ping [name of website] (ping yahoo.com) tell us what it says, see if you can provide us with the IP address too.
 

·
Macintosh Methodology Wizard - TSF Retired
Joined
·
13,606 Posts
if the computers at your house can't see the web sites, but the computers at your buddies can, then your ip is blocking you from those web sites for some reason, and if that is the case, you'll need to contact your ip as to why.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7 (Edited)
phubeone said:
what's the website you're trying to access if you don't mind me asking.

Click on start>run type in cmd, a command prompt will come up, type ping [name of website] (ping yahoo.com) tell us what it says, see if you can provide us with the IP address too.
To be honest, I don't know what that means/where to find the settings for it.

phubeone said:
what's the website you're trying to access if you don't mind me asking.

Click on start>run type in cmd, a command prompt will come up, type ping [name of website] (ping yahoo.com) tell us what it says, see if you can provide us with the IP address too.
Mmmk, the site is paramorefans.com (its my site and I cant even see it :|)

Here's what it said...
 

·
Macintosh Methodology Wizard - TSF Retired
Joined
·
13,606 Posts
ya, by the looks of it, you can see it from the dms (hence how it knows the ip address) but you are blocked from the web site. try plugging your computer into the modem, thus bypassing the router, if that doesn't work contact your ip and ask them what is up. if it works then, your router is blocking you and it needs to be setup to let that site in.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
Thanks, I unplugged the cord from the router and just put it straight into our main computer... and now the site's working. But do you have any idea why the router would randomly start blocking a site, and how to change the settings so we can still use the router for the rest of the computers in the house?

Thanks so much though, the temporary solution is perfect for what I needed to do really quick. :)
 

·
Registered
Joined
·
282 Posts
What kind of router do you have?

To access your router config page, click on start>run and type in cmd and click on OK. A command prompt will come up, type in ipconfig and hit return, write down the default gateway (it should say 192.168.0.1 or something similar to this), now open your web browser and type in http://x.x.x.x where the x's are your default gateaway (ie. 192.168.0.1), it will ask you for a password, depending on the router you have this may change. I would try username admin with no password, or no username and admin as password or both username and password as admin. From this point on check all the options to make sure that the IP address to the website or the address to the website is not being blocked.

From what it looks like the host of has banned your IP address or IP block. I would try to contact the administrator of the site.
 

·
Registered
Joined
·
282 Posts
Here's the info from the registrar (this is not illegal, you can just do a whois on the domain: go to www.dnsstuff.com and do a whois on the domain you want):

Registrant:
Ashley Brown
108 Kenwood Court
Thief River Falls, Minnesota 56701
United States

Registered through: GoDaddy.com (http://www.godaddy.com)
Domain Name: PARAMOREFANS.COM
Created on: 15-Aug-05
Expires on: 15-Aug-06
Last Updated on: 16-Aug-05

Administrative Contact:
Brown, Ashley [email protected]
108 Kenwood Court
Thief River Falls, Minnesota 56701
United States
(218) 686-7757
Technical Contact:
Brown, Ashley [email protected]
108 Kenwood Court
Thief River Falls, Minnesota 56701
United States
(218) 686-7757

Domain servers in listed order:
NS1.THEPLANET.COM
NS2.THEPLANET.COM
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top