Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I am using Outlook 2000.

Whenever I go to type a message, it always starts out showing formatting symbols. So quick fix right? Nope, I try to click the 'show/hide' button and it hides my whole message and my signature. While the hide button is on, I am unable to type to the message. I click it again and my message with all its marks reappear.

I went into tools>options>view and "all" formatting marks were selected. I unchecked the "all" box and went back to type my message. The formatting symbols reappeared and when I went back into the tools menu, it automatically checked the show "all" formatting marks again.

Am I stuck in a review mode or something? Review toolbsar shows nothing out of the ordinary: Show final markup, but I can't get rid of the annoying formatting marks without hiding my whole message.

Any ideas?

Thanks!
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top