Tech Support banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I was told that my machine specifications are not important. I'm not at all computer savy, so I wouldn't know where to begin anyway!

I start my computer. I get a blue screen with 3 options-
1. Run Linux 5.0.59 on /dev/hda1
2. Redetect
3. Diagnostics

I have tried both Redetect and Diagnostics out of curiousity after another site told me it wouldn't hurt. After a long line of fast-moving text that I don't understand, nothing seemed to come up as an error-or at least I didn't see it. The text ends with red words saying 'Detect script /etc/devices/det_order/D05detect_modules'

This has never happened before but it started after my sister accidently knocked the plug out of the wall, causing an improper powerdown.

When I load as Linux as usual, the normal light blue Linspire screen comes up with a progress bar at the bottom. After the status bar loads about 25%, all progress stops. This happens every single time for 3 days now. I have to get my computer working for my classes that begin next week.

Any ideas?

PLEASE email! [email protected]

Thanks!
 

·
TSF Team, Emeritus
Joined
·
3,152 Posts
Most likely a system file got corrupted from the improper shutdown. If you can't locate the file you might have to do a reinstall. I can't remember if Linspire has an option to view what's going on behind the light blue loading screen, most distributions do, but I don't recall seeing it in Linspire. That could help, if you could see at what point it quits loading.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top