Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I'm using a LinkSys router with signal booster to get internet up to my room (2 floors directly above router). My signal registers as very good and but my internet is a little slow. That's easily fixed by just moving my laptop around. The real problem is with AIM. Whether I'm up in my room or the floor below it, every once in awhile I'm gettin dropped off aim. When I'm not gettin dropped off aim, it lags horribly, my ims pile up and are all sent at once. It makes it hard to have a convo when you get 10 messages at the same time from one person because of the lag. My firmware is what came with my router which I just bought. The only firmware higher is a beta version which has no techsupport so I odn't want to download just yet.........any other ideas?
 

·
Registered
Joined
·
1 Posts
Yea I'm having the same problem...

:confused: Yea, i've been having the same problem...at first i thought it was AIM and so i reinstalled and reinstalled and reinstalled....and then i figured, well it might be my home PC, so i logged onto AIM on my laptop and the same thing...it just gets all clogged up and then out of nowhere all the messages pop up from people IMing me and that was like 30 seconds to a minute later than the time the IMed me. And after awhile, AIM seems to stop getting bandwith and it disconnects and re-connects. All my buddies ask me, why do you sign and off every like hour or so. It automatically knocks me off and reconnects me all the time..

Any help would be GREAT!

Thanks,
Perry
 

·
Registered
Joined
·
6 Posts
One possibility is that someone living close by is using a cordless phone with the same frequency. I have that problem with one of mine. It doesn't matter where in the house that phone is used either.
 

·
Registered
Joined
·
5 Posts
im having this same problem with mirc.

it disconnects me like every 30 seconds.

im running win xp with a wireless linksys setup.
 

·
Registered
Joined
·
5 Posts
You need to open the AIM port.


Login to http://192.168.1.1 and leave username blank and put "admin" for password.
Go to Applications & Gaming.
Name this entry AIM.
Start port: 5190
End port: 5193
Check the TCP box
You can find out your IP address by going to Start > Run > cmd . Then type "ipconfig" on the command.
Then check the box that says Enable. Then click Save Settings.

That should fix your AIM problem with your router.
 

·
Registered
Joined
·
1 Posts
I forwarded the ports, but I'm still getting disconnected, though not as frequently. Should I widen the port range to maybe 5195 or 5200 maybe?
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top