Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello,

I'm using Internet Explorer 6 on ME with ADSL.

IE now fails to open links within a web page. When I click on a link, a transparent window will open as if it is connecting but the system just hangs with an idle hourglass. The links address does not appear in the address window. If I manually enter the address, all is well.

I first tried resetting my internet options to default and checking the security levels, scripting, and applets. No help there!

I than reinstalled IE twice with the same results.

Microsofts help sites have no messages regarding this problem.

By the way, I don't have a pop up killer installed, nor have I installed any new software.



Chaotica
 

·
Registered
Joined
·
1 Posts
I've got almost the same problem. The one thing different is, IE won't open at all.

It flashes, like opening a new window, but won't.

Gloudo
 

·
Registered
Joined
·
16 Posts
First try repairing your windows XP. Pop in the windows xp cd and bootup with it. Choose repair when it starts up and then follow through the instructions.

In the worst scenerio, try reinstalling windows.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Thanks for your replies.

If IE doesn't open at all and there are no error messages, I would do the following in this order:

1) Reset all your Internet Settings to default.

2) Check Microsofts archived help files for IE.

3) Reinstall or 'Repair' IE


I never did solve my IE problem even though I tried everything possible. But alas! I was due for a hard drive format anyway...and that solved the problem!

'Chaotica'
 

·
Registered
Joined
·
49 Posts
Repeat

I use this alot in my posts, but it is usually the first thing I search for when diagnosing an issue.

Do a virus scan and check your running processes to see if you see anything unusual or unfamiliar.

Run a spyware removal program and remove all known spyware.

I have had issues were a user would click on a link to download and nothing would ever happen, or they were unable to access our site -- it would just open a blank page. These two responses fixed my issues, hopefully they help you.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top