Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter #1
Hi

Having a problem that when i click on maybe 1 in every 10 links on the internet i get no reaction?
The links are dead for me.
The only hint i get is the small grey internet explorer bar that lies on top of the bottom taskbar.
Whenever my mouse cursor hovers over one of these dead links i see text that always seems to have the word "Javascript".

A typical example from last night was


http://housecall60.trendmicro.com/en/start_corp.asp

This was from trend micro's free virus scan page and i could not get the scanner to launch .

The javascript message that appeared is below

javascript:createWindow('http://housecall60.trendmicro.com/housecall/en/index.
htm','window2','width=750,height=530')

I have tried it at work this morning and the same javasript message appears but the link works.


Any ideas?
 

·
Registered
Joined
·
121 Posts
Discussion Starter #3
It only started doing this 2 days ago.
But it's the 2nd time it's happened to me in the space of 2 months and with a reformat and full install of xp pro.
So i am sure some software i am using like adaware or a registry fixer is causing this.

I'll try the new java later.

Thanx
 

·
Registered
Joined
·
121 Posts
Discussion Starter #4
downloaded latest version and also ran the repair for ie6 thats on Microsofts Website.
No joy and links are still dead.

Thanx
 

·
Registered User
Joined
·
1,438 Posts
Double check the popup blocker in IE.

Popup blockers will often block java links.
Might be firewall too, but more commonly it is the popup blocker they just added to IE Go to tools/ popup blocker and adjust it.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top