Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
222 Posts
Discussion Starter · #1 ·
Hi all

I have taken a 10 second avi file of something using my Fuji Finepix A101 camera. I've downloaded to my pc and uploaded it to my ftp using Dreamweaver. My ftp address is ftp.ultrabrightleds.co.uk.

All the pictures within my website have the url of http://www.ultrabrightleds.co.uk/PICTURENAME.jpg. This is fine - so uploading my file, to exactly the same directory, called clockclip.avi should, I presume be at URL http://www.ultrabrightleds.co.uk/clockclip.avi.

When you click on the link or type it into your browser it won't find it. Can anyone help. Is there something I have to do in Dreamweaver?

Mark
 

·
hey
Joined
·
10,189 Posts
you have a period at the end of that link. I took it out and I got this error: "Unable to download an appropriate decompressor." So I guess I will have to update my windows media player.
 

·
Registered
Joined
·
283 Posts
i would imagine you would have to make another link for your video as you did for your pictures. Just pitting in your .avi files to your picture link would not link it to the page you were teying to look at. Try it, may or maynot work?
 

·
Registered
Joined
·
222 Posts
Discussion Starter · #5 ·
Sorry Drifters you've lost me. That is def the address of the avi as Windows loads up Media Player and trys to play it. Unless Windows loads up Media Player automatically when it reads the .avi extension.
 

·
Registered
Joined
·
222 Posts
Discussion Starter · #6 ·
ok chaps so I has a word with the people who I have my webspace with and they say it worked for them and I might need latest codecs. But I can play the file fine from my desktop but when trying to play it from the internet using AOL or IE it won't play? Surely there isn't codecs for normal playing and some for playing from the internet?

Mark
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top