Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Intel Core 2 Duo E6600
ASUS P5NSLI Socket T
CORSAIR ValueSelect 2GB (2 x 1GB)
Rosewill RP550V2-D-SL 550W
2x eVGA GeForce 7900GS
SAMSUNG SpinPoint T Series 300GB

Everything with XP install went fine. I installed drivers which was a breeze. Then i plugged in my internet and i have no connection (limited or no connectivity). I checked in device manager and all drivers were installed correctly. I tried winsock XP fix but that didnt help. I know it isnt the connection itself because i am on a different computer but the same connection so something is wrong with the computer. Any suggestions??
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Chris>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : chris-f884735bb
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI
Gigabit Ethernet Controller
Physical Address. . . . . . . . . : 00-18-F3-6B-68-8A
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.207.96
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top