Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey Everyone,

I'm having some problems connecting to the internet using my wireless router.

When I search for wireless networks my router is found and has full signal, when I try to connect to it I end up with the message Limited or no connectivity and I can't access anything. I was advised to look at the IPCONFIG to get the IP from there but when I do that I'm only given a 'Autoconfig IP Address' and 'Subnet Mask' the 'Default gateway' is blank which I need to get into the routers settings as far as I'm aware.

If I connect to the same router using the network cable it allows me access to the net and provides a 'Default Gateway' for accessing the router, but I'm at a loss of what the settings should be.

Any ideas?

The router is a BELKIN F5D7632UK4.
WinXP SP2

If you need any more info let me know.

Regards

Nick
 

·
Global Moderator
Joined
·
51,604 Posts
Please post what you get from the IPCONFIG so we don't have to guess.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Hi,

Thanks for the reply, the IPCONFIG threw this up;

Ethernet adapter Wireless Network Connection:

Connection-Specific DNS Suffix :
Autoconfiguration IP Address : 169.254.165.8
Subnet Mask : 255.255.0.0
Default Gatewat:
_____________________________________________________________

I hope this helps, cheers guys.

Nick
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Also just incase it helps when I click on support, connection status and then details it also gives me these;

Physical Address: 00-16-CE-8E-8F-A5
IP Address: 169.254.165.8
Subnet Mask: 255.255.0.0
Default Gateway:
DNS Server:
WINS Server:
 

·
TSF Enthusiast
Joined
·
601 Posts
the leaflet that came with your router should give you the ip address to type in to ie to access your router's set up page. So, plugging the ethernet cable in to your pc and router, type the address in to ie, get in to your router's set up page and make sure dhcp is enabled (as you are getting an automatic ip address "169. etc"). If it is enabled let us know. If you haven't done this already, go to a command prompt and type ipconfig /all, and post result here.
 

·
Global Moderator
Joined
·
51,604 Posts
You don't have a connection to the router, so typing in an address isn't going to accomplish anything. You are getting a 169.254.x.x autoconfig address indicating your machine couldn't connect to a DHCP server (your router). To start, let's try this:

TCP/IP stack repair options for use with Windows XP with SP2.

For these commands, Start, Run, CMD to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log
 

·
Global Moderator
Joined
·
51,604 Posts
It would be better to try to actually solve the problem. I'd disable encryption on the wireless router and see if you can get connected. You can enable it as a separate step if you get connected.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top