Tech Support Forum banner

Lightscribe Won't Play Good !

1790 Views 2 Replies 3 Participants Last post by  gtjr_ph
Have a Lightscribe burner.problem.

I installed a Samsung SH-S182M Burner in the system. It functions perfectly as a regular DVD burner [ reads/writes/burns] but will not work in Lightscribe mode. I get the following error: "LIGHTSCRIBE ENGINE ERROR- A communications error has occurred with the lightscribe drive. Please restart the PC and try the label again" I'm using Surething Labeling Program but get now where with any others either [ Nero, Simple Labeler. etc]

Did that several times and get the same error.. I assumed I got a dud burner. I ordered a replacement. Installed replacement and get the same error.

I installed the original drive into another system [P4P800-E Deluxe based]and it works.

I then assumed it might be IDE cable problem [ cable very old] so I installed a new 80wire/40 pin cable and got the same error.

The system I'm getting the problem on is based around an Asus P4B533-E mobo. BIOS 1011 [I know it's old but it's my workhorse ]

Is it possible that the ole workhorse P4B533 is not Lightscribe capable ?

Anyone have this combo working together ?

Think an Upgrade on BIOS would help any ? I'm reluctant to upgrade BIOS since all else works like a charm

Any suggestion on what I might look for /at ?? :4-dontkno

Not open for further replies.
1 - 3 of 3 Posts
if it burns, reads, etc etc... i really doubt that it's incompatible... but an update might work, I'd also reccomend windows updates, or maybe reformat or try on a diff copy of windows?
did you put the samsung on a separate ide channel and as master?
1 - 3 of 3 Posts
Not open for further replies.