Tech Support banner

1 - 3 of 3 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hi folks. I have a home phone (Panasonic DECT) with Bluetooth capability. There are 2 lights on the Panasonic for each Bluetooth device I can have paired to it which are not lit. Yet, the Panasonic keeps sending me pairing requests to my LG K40 but I do not want to pair the cell with the home phone. I researched everything online and whenever I turn on the cell phones bluetooth, I get a pairing request from the Panasonic! How do I make this stop? I can not find a way in the settings to ignore the requests. I even tried changing the cell phones name but still get the requests!
 

·
Moderator , Windows Tech Team , Hardware Tech T
Operating Systems || Hardware || Most Tech Stuff
Joined
·
3,158 Posts
You might have paired it in the past with your mobile. Check if there is a setting in Bluetooth similar to 'connect if my device is in range or auto pair with known devices" and uncheck it.

Also, in your phone, go into the BT settings and unpair the connection.If you're not using BT on the phone, you could go into settings and disable it.
 
1 - 3 of 3 Posts
Top