Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
I recently purchased a LG 8080B 32x10x40 CDREWITER when i boot my machine it brings up a error stating

"Primary Drive not found"
"F1 to continue, Fsomething to enter setup"

hit F1 boots up fine recognizes the drive fine works fine, but it takes five or ten minutes to boot due to having to wait for the error to appear. Any suggestions anyone?:confused:
Could it be that Im running XP pro???
 

·
Registered
Joined
·
286 Posts
t0xcity,

First welcome to TSF.

Have you checked your bios to make sure of the boot order of your drives, usually it's 1). floppy - 2). "C" drive (primary HD) - etc.

You might also want to check your IDE cables, the setup is usually:

IDE # 1 - Primary Master - HD that contains your O/S.
Primary Slave - second HD if applicable

IDE # 2 - Secondary Master - CD R/W
Secondary Slave - CD ROM, Zip Drive, etc.

:ufo: :ufo: :ufo:

twas :winking: :winking:
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
yes ive went into bios and checked boot sequence checks out as you stated. My hdd is on a seperate IDE cable i have two CDRW drive one i use for a cdrom only and another for burning and ripping.
setup is as follows:

cable #1

quantum fireball 20 gig hdd

cable #2

connector 1- master CDROM
connector 2- slave CDRW drive LG 8080B 32x10x40

thanks for quick reply!
 

·
Registered
Joined
·
1,691 Posts
Welcome to the board, you may also want to make sure that in the bios it is set up to "auto" detect all ide connections. You should have a place for Auto, User Defined, or maybe a couple other choices set them all to auto.

Also make sure that the IDE cable connecting to your HD is plugged into the lowest IDE channel on the mobo. Ie if its labeled IDE0 or IDE1 put it in IDE0, and if its label IDE1 or IDE2 put it in IDE1.

And last make sure the harddrive is set to master and not slave or CS.

Let us know how it goes.
 

·
Registered
Joined
·
1,691 Posts
If that doesn't work sometimes burners like to be all along on the cable, try setting the burner to master and putting the Cdrom on with the hard-drive as a slave.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top