Tech Support banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hello everyone on the Tech Support Forum. This is my first ever post. For past few days I am facing problem with the monitor. It's a LG 500G CRT monitor. Few days back it automatically started changing resolution. Initially it was momentary but two days back the picture (Screen!) appeared stretched horizontally & didn't restore to normal. I reinstalled drivers (LG 563N that I have been using). Also tried with the monitor's H size adjustment using monitor control panel. Recently I have installed Microsoft optical mouse which has a USB as well as PS2 connection. The PS2 is mount on USB & connected to PS2 port. Could this be the cause? Presently I have changed resolution setting to 1024*768 which is OK. But if I restore resolution to 800*600, then picture gets stretched. Also during this time sometimes the screen would turn light blue with wavy lines! Pls help as soon as possible.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Thanks for the reply

Hi! Emosun,

Thanks for the reply. Since this is a stand-alone PC located at my home, I couldn't try other monitor but sure will try for this. These wavy lines appear all of a sudden but I will try to get a screen shot of it. But ever since I changed resolutions to 1024*768, i guess, it has stopped happening. But changing resolution is not the solution to the problem. Thanks again for the reply.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Oh No! Sorry to have caused confusion. By stand-alone I mean it's a single PC, not in the notwork as such. It's a PC at my home! I tried your other suggestion of taking a scree-shot. But it seems this works only when something is being displayed on the screen either by any application or by OS, I am not sure. But I couldn't take a screen shot. To make it more clear, the fonts & the other GUI aspects (not at the time of blue wavy lines, then nothing is visible)appear as they would when an OS is just installed and display drivers are yet to be installed. Not sure if this gives some idea.
 

·
Premium Member
Joined
·
12,666 Posts
did you check to see if both your video cards and monitors drivers are working correctly. also see if they have any conflicts. and check for any updated drivers they may have. it kinda sounds like a video card problem now. ohhh, and also (this is kinda out there) but check to see if any of the pins are bent or broken on the end of the monitors video cable.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #7 ·
sorry for not posting for long. But after my last post the monitor developed a few more problems & became unrepairable. During this peroid I could solve the problem of 'horizontal picture' by replacing the chip which controls it. But in the end I had to buy a new monitor, it's the same model. LG 500G. By the way, though it's not the topic of this post, but in you system info you have mentioned your OS as XP SP3. That's surprising. As far as I know mocrosoft is planing to release it by the end of the year. Can I get some link or info on how one can get it if it's been released.
 

·
Premium Member
Joined
·
12,666 Posts
believe it or not i dont know why it says sp3. but that is wat i have. i installed windows useing a cd made for mass numbers of work computers that i got from my friend. it sets it up all by itself and finishes in about a half hour. on the cover it says windows XPsp2/sp3. and when i go into my properties it says sp3. ill ask him where he got it.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top