Tech Support banner

Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi all,

I recently upgraded my windows home edition to xp pro. I have a lexmark 1170 printer connected to my computer.

Windows installed with no problems. However, now my printer will not print a test page.

Here are the facts so far:

1. When starting up my computer windows recognises the printer on my USB port and begins to install. A minute later windows tells me the printer is ready to use.

2. I go to print a document. Windows tells me there was a problem and could not print the document.

3. I have downloaded and installed the current driver for (I presume it is current) for the lexmark 1170 from lexmark.com and current updates from microsoft. This does not fix the problem.

4. I try to reinstall the printer using the 'Add a printer' wizard within windows. As windows is searching for the printer a window tries to pop up which contains a licence agreement to use the lexmark printer. Unfortunately this window does not load correctly and just hangs there. No mouse control at all to agree to the terms. The 'program is not responding' error is given and I am forced to cancel the installation. Of course the printer is not installed because of this.

What is strange is that every time I start my computer windows always recognises that a new plug and play device is attached (the printer) and installs it. Well it tells me it has and it's ready to use.

I cannot print any document with this printer.

Any insight would be appreciated.

pcjockey
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top