Tech Support Forum banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
i have a 22 inch edge10 moniter and for some resson if i restart my pc.or my pc gos into sleep mode..the moniter switches of and desplays "no signal input" I spent 20 mins trying to just replug in the 22 inch moniter buy unlplugin it compeltly and replugin it into the back of my pc..i even tryd using another cabel thinkin maybe its a cabel conection problem but not even that helps..it seems the only way to rid this is if i unplug all the moniter cabels and plug in my old 17inch moniter to get a signal and then replug in my 22 inch..this can become a reel pain when having to restart my pc for updates. im using vista ultimat 32 bit..if anyone can shed light on this mater i would be greatfull ..i for one am clules.
 

·
Registered
Joined
·
20 Posts
custom build..no its not a video problem i updated my card to latest driver i have a gforce gtx 280 i allwaz make sure i have the latest drivers for my video card

my friend told me recently that vista sometimes has a problem regonising larger moniters
 

·
Premium Member
Joined
·
77,999 Posts
[my friend told me recently that vista sometimes has a problem regonising larger moniters]

your friends in dreamland

more likely you are underpowered

what are you running
video card
cpu
m/board
ram
power supply
brand
wattage

check the listings in the bios for voltages and temperatures and post them
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #6 ·
as i said its an edge10. as for my system specs.

ops:windows vista ultimate 32 bit
cpu: amd64 athlonx2 6000+
gpu:gforce gtx280
ram:2gigs ocz reaper ram
mb:gigabyte ga-m57sli-s4(nvidia nforce 570 sli
ps:Emermax sfca atx 12v ver.20 600wat

i will have to get back to u on the voltege temps
 

·
Registered
Joined
·
20 Posts
it runs the system fine..your not lisning to me..the moniter works fine it dosent go to sleep the problem lies in when i restart the computer..if i use my 17 inch moniter..it works fine. my power supply is powerfull enough to run this system. my graphics card requiers 550 wat.i have 600 wat im not using sli.

surly if my system needed more power then it would do the same thing with my 17inch moniter when in sleep mode or restrarting.but it works fine
 

·
Premium Member
Joined
·
77,999 Posts
if you were in sli you would be in the 1000-1200w range

whatever the box says the card requires add 50% and you will be in the ballpark

you have other components in the computer that need powering beside the card

try your larger monitor on another computer to check if it has a problem
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top