Tech Support Forum banner

Laptop that was previously networked now is no longer. Help!

1050 Views 12 Replies 3 Participants Last post by  2xg
I have 3 computers in my wireless network:
Desktop - Vista
Laptop #1 - Win7
Laptop #2 - Win 7

My printer is plugged into the desktop. Over the summer, I moved. Once I set up all of the components of my computer network, laptop #1 could no longer find the printer. Laptop #2 can print no problem.
I am able to see laptop #1 in the network map on the desktop and vice versa. Pings work both ways. I am able to access the internet wirelessly with laptop #1. When I try to add the printer, it gives me the error 0x80070035. I have googled and googled for a fix and have tried all of them.

Any other suggestions? Thanks!
Not open for further replies.
1 - 6 of 13 Posts
Unfortunately, the router does not have any USB ports.

i'm looking into the firewall.
I was just looking at the security software and it doesn't appear to have a firewall. I know that the router does.
I didn't realize just how complicated that this would all get. Wow. After setting a static IP address on laptop #1 and opening a port to access the printer, i am able to print. Now the network map does not have laptop #1 connected to anything. I was never able to access file sharing and still am not.
What is totally confusing is that laptop #2 still prints just fine. I didn't have to do a darn thing extra.

I still get the same access error as above when I try to access laptop #1 from the desktop, but thankfully I am able to print wirelessly.
That is correct. I initially wrote because I was unable to print wirelessly from laptop #1 when I was previously able to do so. I was able to see laptop #1 on the network map but unable to access it through the network. When I did, I received the error code listed in my first post.
After creating a static ip address for laptop #1 and opening a post in the firewall, I am able to print. However, now, my laptop is not mapped on the network map. I am still receiving the same error code when trying to access the files. I am able to access public folders on the desktop from the laptop.
Is it because the firewall is blocking access?
Sorry for the confusion. It seems that I do not have a McAfee firewall.

I have the windows firewall AND the firewall in my Belkin router.
When I try to access laptop #1 from the desktop (even by typing the info in my start box) I get the error code 0x80070035.

In July I moved. Prior to that I had 2 laptops and a desktop computer networked so I could print wirelessly from the laptops to the printer that was connected by USB to the desktop. After I moved, I reconnected all of the components and only 1 laptop could print to the printer.

When I tried to connect to the printer, I would get he error 0x80070035. I have spent a great deal of time trying to figure out the issue.

Finally, after setting a static IP address for laptop #1 and opening a port in the firewall on the router, I am able to wirelessly print again. However, I am unable to access files on the laptop from the desktop. Additionally, the network map (which previously had the laptop connected via a dashed line) now no longer has it connected that way. It sits at the bottom of the page with all of the other devices that the computer doesn't know how to categorize.

Really, all I want is for all of my devices to talk to one another like they used to. I don't understand why this has to be so difficult. Gah. One thing to note, prior to the move, my PS3 could access the internet through the router. After the move, I had to do some complicated port opening for it as well. I don't understand why.
See less See more
1 - 6 of 13 Posts
Not open for further replies.