Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
205 Posts
Discussion Starter · #1 ·
hello...I have a desktop Pc (XP Pro 32 bit) that is connected to a d-link 635 router which is connected to a basic Billion ADSL router. My other desktop (Vista 64 bit) now connects great using railink drivers as D-link just worked every now and then.
My wife got a laptop ( visat 32 bit) for a course she is on , Acer aspire 5536g. It has atheros AR5B91 wireless network adapter drivers 7.7.0.396 says built by WinDDK (tried also 7.6.1.194) .
The connection works great with a cable connected but wirelessly it is really hard to connect.
If I mess around a bit de-activating the card then re-activating it and uninstalling , rebooting so that it installs again ....then I can sometimes connect wirelessly.
It does not appear in the Connect to a network box BUT it does sometimes if I de-activate etc etc , then when it is there it will sometimes connect but mostly it is unable to and then the connection disappears.

any advice on what to do ...where to get reliable drivers that may work etc etc

Thanks
REMA
 

·
Registered
Joined
·
205 Posts
Discussion Starter · #3 ·
thanks for the advice johnwill....I have tried a couple of other channels. the other wireless pc is ok
I will try some more channels and I will D/L the Xirrus programme....daft question....does it matter which of the 3 pc's I run this from bearing in mind this one connects cable. I feel commonsense says I should run it from the laptop whilst it is connect by a CAT cable..
thanks
REMA
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top