Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Since my motherboard on my desktop is broken I finally got a new charger for my laptop (it's a Compaq.) My laptop works again, except it has two very annoying quirks about it that were less bothersome when it worked:

1. 75% of the time or so the computer will freeze right after windows loads. The mouse will work for a short while but nothing more will load or respond and then the computer just freezes and does nothing. Sometimes it freezes right before the start bar has loaded, othertimes the Mouse control and the video control will load in the task bar and that'll be it.


2. The rest of the time the computer will freeze about 50-58 minutes in. (I have Uptimer running and it shows when the computer freezes.) The computer will then unfreeze for half a second and freeze back up for about five seconds. This will continue until I get so frustrated that I restart the computer. Sometimes CPU usage spikes to 100% before dropping down and staying frozen. Other times it stays next to dead zero but keeps doing the freeze/unfreeze. When it does spike I have no idea what is using the CPU. One time it spiked and I had process manager open and it showed nothing (and it was frozen so I couldn't scroll down), another time the task manager showed that it was using 100% of CPU before dropping to nothing. Also, the mouse doesn't freeze up like the rest of the computer and stays active despite the five second freezes.

I've got a Compaq C300 with Windows XP SP2, it doesn't have that much use on it. And I have done a complete Virus/Spyware scan as well as a sweep with HijackThis and CrapCleaner. Any suggestions?

Thank you very very much for your help.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top