Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
hello,
i am working on a toshiba 660cbt laptop for a friend. i blew the hard drive to do a clean install, and the cd-rom is not showing up in setup. he just bought this and i am not sure if it was there prior or not. the drive flashes, so it is getting power, but it starts to spin, and then stops. like, i said, when i went into the setup, it is not showing up. is this cd-rom bad? thanks in advance for all the help,

i fdisked it, then, when i booted with cd-rom support, it tells me no device found. not sure what imformation you want. let me know, and i will post back. os was win 95, will be 98.

the drive is like part of the bottom of the laptop. it looks like a battery cover, it slides on and plugs itself in the slot. no sirm no warranty. it has a 150 cpu, 32 meg ram, 10x cd-rom. hope this helps.



ANY SUGGESTIONS?. god bless DALE:confused:
 

·
Registered
Joined
·
852 Posts
Welcome to TSF. I had a laptop at work with a swap bay- cdrom/a drive. Sometimes the cdrom wouldn't initiate especially after swapping. I found that a puff of air to the socket that the cdrom plugs in to (inside the bay) and a puff of air to the connection on the cd drive its self, then installing it kinda rough (slam it in a little faster and harder than you feel comfortable doing) BEFORE you boot allways cured the problem. Look for bent pins ore loose connectors first please.

It might be the drive but I doubt it. I have found laptops to be a little more resistant to shock than desktop equip.

Good luck....................
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top