Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
This one has been bugging me......
I have a laptop with XP pro SP2 which works perfectly fine
Always ran spybot and ad-aware as well as having norton antivirus corporate installed. Always keep everything up to date.
One day I opened ad-aware and clicked on the check for updates now. it brought up the Performing update window like normal. When i clicked on the connect buttin the laptop blue screened real quick and then rebooted. I tried it a few times...I uninstalled it and reinstalled...I tried manually removing it from the registry in case the uninstall didnt.....nothing. If i download the def file manually and put it in the directory it works so its not a corrupt def file.
I tried to see if there was anyone else having an issue like this but could find nothing.
Anyone have any ideas?
 

·
TSF Security Team, Emeritus
Joined
·
6,962 Posts
Do you remember installing any new software right before you started getting this BSOD? Open your Event Viewer and see what program is erroring....causing the reboot.

Also note...if this is an IBM...laptop....this is a known issue. There is an update from IBM that fix's this issue...http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=ibm&lndocid=MIGR-57964&velxr-layout=print

There have been a few users that after installing that driver update...adaware's update feature was fixed.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
I dont recall having installed anything new prior to this happening though I do not use that machine too much as I have a desktop that I do most of my work on.
I will check the event viewer tonight.
It is a Toshiba laptop (M35-S320)
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
Resolution

Ok after trying everything else I could think of I ended up deleting all of the items in quarantine and resetting the usage stats in Ad-aware. Worked fine after that. Kinda weird. I guess something was corrupted in the quarantine file.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top